Problema Connessuine server inesistente

ChiccoTheBest

Utente Medio
Autore del topic
5 Ottobre 2010
216
11
0
Salve


siccome formattai il mio pc per un problemino e, reinstallai tutti i programmi che mi servivano ecc, decisi di fare qualche partita a dei server di minecraft

(anche moddati), il problema sorge quando tento ti entrare in quei server stessi,

siccome non avevo mai avuto un problema del genere o provato sia a sbloccare le porte dal modem,

dal firewall ecc, ma non funziona, allora ho deciso di provare a scrivere il mio problema qui sul forum.

Quando tento di connettermi mi esce il seguente errore:​


Come dovrei risolvere tale problema?

[MARQUEE] grazie per l'attenzione [/MARQUEE]


--- Aggiornato ---

AGGIORNAMENTO: 27/03/2016 21:10

ho scoperto che se ho forge installato con anche solo la optifine non mi fa entrare nei server, ma siccome il pc fa schifo ho bisogno per forza di optifine, come faccio ora
 

habbolo

Utente Medio
17 Luglio 2008
150
0
0
cercando sul web in inglese ho trovato una discussione dove hanno risolto il problema, ecco come:

tradotto con translate:
- Pannello di controllo> Sistema e sicurezza> Windows Firewall.
- "Impostazioni avanzate", "Regole in entrata" sul lato sinistro e selezionare "Nuova regola".
- Selezionare Porta e fare clic su Avanti.
- Lasciare la selezione come TCP, e per le porte locali specifiche, digitare 25565; fare clic su Avanti.
- Lasciare l'opzione come consentire la connessione.
- Per Profilo, selezionare tutte le opzioni e fare clic su Avanti.
- Nome e fare clic su Fine.

- Avrete anche bisogno per consentire Java. Nella stessa sezione, ci sono probabilmente 4 regole su Java. In entrambi i casi rimuoverli, o fare clic destro e selezionare "Proprietà", casella Azione (il più vicino alla parte inferiore), selezionare "Consenti la connessione"

In alternativa, è possibile impostare per permettere specificamente l'accesso in ingresso per minecraft.exe e java.exe.

in originale:
- Control Panel>System and Security>Windows Firewall.
- "Advanced Settings", "Inbound Rules" on the left hand side and select "New Rule".
- Select Port and click next.
- Leave the selection as TCP, and for Specific local ports, type in 25565; click Next.
- Leave the option as Allow the connection.
- For profile, select all options and click Next.
- Name it and click Finish.

- You'll also need to allow Java. In the same section, there are probably 4 rules about Java. Either remove them, or right click and select "Properties", Action box (closest to the bottom), select "Allow the connection"

Alternatively, you could set it to specifically allow inbound access for minecraft.exe and java.exe.
 

ChiccoTheBest

Utente Medio
Autore del topic
5 Ottobre 2010
216
11
0
L'ho gia fatto, ma non funziona, ho provato ad entrare in un server privato della skyfactory, di un mio amico è non ha funzionato, mi esce sempre questa string, quando provo ad entra con multimc, ecc con forge e le mod(anche se solo la optifine)
"java.net.ConnectException: Connection timed out: nofurther information:"
 

Kaost

Utente Esperto
27 Aprile 2014
1.273
52
0
Usi Hamachi? Se lo usi guarda se accanto al nome del tuo amico non c'é un triangolino e ovviamente, non deve esserci nemmeno nel tuo. Se non usi hamachi assicurati di aver sbloccato correttamente le porte!

Inviato dal mio HUAWEI Y600-U20 utilizzando Tapatalk
 

ChiccoTheBest

Utente Medio
Autore del topic
5 Ottobre 2010
216
11
0
Ho risolto, siccome il pc che uso(provvisorio) ha uno schifo di processore uso sempre la optifine, andando in giro a controllare ho provato a disattivare il firewall di avast, ed ho risolto il problema, dando l'eccezzione, ora parte
 
 
 
Top