Problema risolto Problema Server Dedicato linux (Bungeecord) help me please

Snowierthrone

Nuovo utente
Autore del topic
8 Ottobre 2015
46
18
0
Salve,3 giorni fa ho acquistato un semi-dedicato da GameHosting (scusate lo spam),solo che quando starto i server mi dice ''FAILED TO BIND PORT'' nella console del server lobby..il Bungeecord va,ma non mi collega i server,ho giocato 1 giorno per settare plugin,poi il giorno dopo ha smesso di funzionare sia il Bungeecord che i server... c'è qualcuno in grado di aiutarmi..?

Grazie in anticipo.

Descrizione del dedicato:

OS:Linux Ubuntu 14.04
Ram:32GB

PS: Avevo startato il server in precedenza con NO-IP e funzionava tranquillamente il problema si è verificato solo quando abbiamo spostato le cartelle con i mondi il plugin ecc.. nel dedicato tramite FileZilla.
 

vinnythebest

Amministratore
Amministratore
27 Dicembre 2007
6.761
148
0
Ciao @Snoweirthrone,
Hai provato a contattare l'assistenza di GH? Perché potrebbe essere anche un problema loro!

Fammi sapere ;)
 

SuaWez

Utente Assiduo
19 Luglio 2009
664
21
0
Salve,3 giorni fa ho acquistato un semi-dedicato da GameHosting (scusate lo spam),solo che quando starto i server mi dice ''FAILED TO BIND PORT'' nella console del server lobby..il Bungeecord va,ma non mi collega i server,ho giocato 1 giorno per settare plugin,poi il giorno dopo ha smesso di funzionare sia il Bungeecord che i server... c'è qualcuno in grado di aiutarmi..?

Grazie in anticipo.

Descrizione del dedicato:

OS:Linux Ubuntu 14.04
Ram:32GB

PS: Avevo startato il server in precedenza con NO-IP e funzionava tranquillamente il problema si è verificato solo quando abbiamo spostato le cartelle con i mondi il plugin ecc.. nel dedicato tramite FileZilla.
Mostraci il config di bungee e del lobby
 

Snowierthrone

Nuovo utente
Autore del topic
8 Ottobre 2015
46
18
0
Ciao @Snoweirthrone,
Hai provato a contattare l'assistenza di GH? Perché potrebbe essere anche un problema loro!

Fammi sapere ;)

Quelli di gamehosting hanno detto che non offrono assistenza tecnica..


--- Aggiornato ---

Mostraci il config di bungee e del lobby
abbiamo risolto il problema ''FAILED TO BIND PORT'',ma adesso da un altro errore il bungeecord,l'errore è ''could not connect to default or fallback server,please try again later:Javaconnectexception'' adesso vi allega lo screenshot di come ho settato BugeeCord


View attachment 7289
 
Ultima modifica:

SuaWez

Utente Assiduo
19 Luglio 2009
664
21
0
Modifica come ti ho scritto nel file in allegato View attachment 7290

Ricorda che nel config di Spigot (spigot.yml) devi impostare "bungeecord: true"

L'IP 0.0.0.0 che hai inserito, non va bene poiché gli utenti quando andranno a collegarsi sul server Bungee verranno portati ad un server inesistente.
 
  • Like
Reactions: 2 people
 
 
Top