• Regolamento Macrocategoria DEV
    Prima di aprire un topic nella Macrocategoria DEV, è bene leggerne il suo regolamento. Sei un'azienda o un hosting/provider? Qui sono anche contenute informazioni per collaborare con Sciax2 ed ottenere l'accredito nella nostra community!

Problema risolto Box con collegamento

Vias10

Utente Medio
Autore del topic
10 Luglio 2014
228
0
0
Ciao a tutti... Ho creato un box nella mia page html con all'interno scritto "Vias" con un collegamento, ma il collegamento è solo sulla scritta in poche parole se clicco la parte vuota del box non mi esce il cursone per cliccare il link..
Come faccio a far si che tutto il box sia href ?
 

PSiimo

Utente Master
7 Febbraio 2009
2.503
47
0
Ciao a tutti... Ho creato un box nella mia page html con all'interno scritto "Vias" con un collegamento, ma il collegamento è solo sulla scritta in poche parole se clicco la parte vuota del box non mi esce il cursone per cliccare il link..
Come faccio a far si che tutto il box sia href ?
Cosa itendi per box? un div? un iframe? una tabella?
 

Vias10

Utente Medio
Autore del topic
10 Luglio 2014
228
0
0
Cosa itendi per box? un div? un iframe? una tabella?
Un box fatto con css con scritto Vias dentro, ho fatto il collegamento con href ma se clicco una parte vuota del box non mi porta alla pagina che ho messo in href ma se clicco il testo ossia "vias" mi porta alla pagina.
La mia domanda è come faccio a fare href tutto il box ?
 

Valerio

Utente Mitico
User Legend
25 Dicembre 2007
8.020
62
0
Un box fatto con css con scritto Vias dentro, ho fatto il collegamento con href ma se clicco una parte vuota del box non mi porta alla pagina che ho messo in href ma se clicco il testo ossia "vias" mi porta alla pagina.
La mia domanda è come faccio a fare href tutto il box ?

Ma facendo come ti ho detto io non ti funziona? posta il codice e il css
 

Vias10

Utente Medio
Autore del topic
10 Luglio 2014
228
0
0
Puoi aiutarmi in un altro problema senza aprire un altro topic..

Ho fatto un box largo 1200px e ci ho fatto un altro box all'interno ma quando muovo il box all'interno si muove anche il box esterno come mai ?
 
Ultima modifica:

Valerio

Utente Mitico
User Legend
25 Dicembre 2007
8.020
62
0
Puoi aiutarmi in un altro problema senza aprire un altro topic..

Ho fatto un box largo 1200px e ci ho fatto un altro box all'interno ma quando muovo il box all'interno si muove anche il box esterno come mai ?
Hai risolto? Se si come, così potresti essere d'aiuto a chi ha il tuo stesso problema :emoji_slight_smile:

E' meglio che tu crei un nuovo topic data la diversità del problema.

Ti raccomando di:

- Inserire un titolo che sia il sunto della discussione
- Inserire più informazioni possibili sul problema
- Inserire tutti i codici riguardanti il problema (css compreso)
- Eventuali screen da cui si evince il problema

;)
 

Vias10

Utente Medio
Autore del topic
10 Luglio 2014
228
0
0
Hai risolto? Se si come, così potresti essere d'aiuto a chi ha il tuo stesso problema :emoji_slight_smile:

E' meglio che tu crei un nuovo topic data la diversità del problema.

Ti raccomando di:

- Inserire un titolo che sia il sunto della discussione
- Inserire più informazioni possibili sul problema
- Inserire tutti i codici riguardanti il problema (css compreso)
- Eventuali screen da cui si evince il problema

;)
Ho risolto tutto! Non ho usato nessun script, ho solo aggiunto ai css il margin-top e left.

Chiudi @Valerio

- - - Aggiornato - - -

Hai risolto? Se si come, così potresti essere d'aiuto a chi ha il tuo stesso problema :emoji_slight_smile:

E' meglio che tu crei un nuovo topic data la diversità del problema.

Ti raccomando di:

- Inserire un titolo che sia il sunto della discussione
- Inserire più informazioni possibili sul problema
- Inserire tutti i codici riguardanti il problema (css compreso)
- Eventuali screen da cui si evince il problema

;)
Ho risolto tutto! Non ho usato nessun script, ho solo aggiunto al css il margin-top e left.

Chiudi @Valerio
 

Vias10

Utente Medio
Autore del topic
10 Luglio 2014
228
0
0
Già lo spiegato, iil problema era che avevo chiuso l'href prima del div del box quindi ho messo </a> alla fine del codice.
 
 
 
Top