• Regolamento Macrocategoria DEV
    Prima di aprire un topic nella Macrocategoria DEV, è bene leggerne il suo regolamento. Sei un'azienda o un hosting/provider? Qui sono anche contenute informazioni per collaborare con Sciax2 ed ottenere l'accredito nella nostra community!

Problema risolto Visual Studio .NET Framework

Stato
Discussione chiusa ad ulteriori risposte.
20 Dicembre 2015
781
54
49
16
Trapani, Sicilia
Miglior risposta
0
#1 Autore del topic
Buonasera, premetto che non so se la sezione in cui sto postando sia giusta perchè parla comunque di un progetto retroserver.
Passiamo al dunque

In questo bellissimo mercoledì pomeriggio nuvoloso avevo deciso ahimè di tradurre l'emulatore con Visual Studio.
Una volta aperto il progetto mi è comparso un avviso alquanto strano


Immagine.png

Ho selezionato la seconda scelta e premuto OK, mi ha riportato al file di installazione di .NET Framework 4.5.

Lo scarico, tento l'installazione e mi da un errore.
'4.5 è già presente su questo computer'
'una versione più recente è già installata'


Non capisco perchè esce 4.6.1 come versione Framework nell'avviso. Vabbè.
Le versioni del Framework che ho installato per ora sono queste:


ik7uytr.png

P.S= se scelgo la prima Opzione poi non mi fa fare il Debug.
Grazie mille!!
 

Monet

Nuovo utente
22 Ottobre 2018
29
4
9
20
Miglior risposta
0
#3
Alexstyle Retro @Alexstyle Retro Avvia il Visual Studio Installer e cambia versione .NET Framework

In alternativa vai nelle impostazioni del progetto e cambia la versione
 
Mi Piace: Alexstyle Retro
20 Dicembre 2015
781
54
49
16
Trapani, Sicilia
Miglior risposta
0
#4 Autore del topic
Alexstyle Retro @Alexstyle Retro Avvia il Visual Studio Installer e cambia versione .NET Framework

In alternativa vai nelle impostazioni del progetto e cambia la versione
Ciao Monet, grazie per la risposta

Quindi installo solamente un componente e si applica a Visual Studio da solo?
 
Stato
Discussione chiusa ad ulteriori risposte.

Ultimi articoli

Top